Commit 1455ab6d authored by totten's avatar totten
Browse files

Update 5.x-rc.md

parent 4c1e1fd6
......@@ -8,11 +8,11 @@ See [Prerequisites](any-prereq.md)
* Note the original branch, such as `master`.
* Note the intended version, such as `5.1` or `5.3`. (In the rest of this document, we'll refer to `5.X`, but `5.X` should be adjusted to circumstance.)
* In `civicrm-core.git` repo, check that the code in `master` correctly references `5.X.0`:
* In `civicrm-core.git` repo, check that the code in `master` correctly references `5.X.alpha1`:
* https://github.com/civicrm/civicrm-core/blob/master/xml/version.xml
* https://github.com/civicrm/civicrm-core/blob/master/sql/civicrm_generated.mysql
* https://github.com/civicrm/civicrm-core/tree/master/CRM/Upgrade/Incremental
* In Jenkins, review the scheduled tests for `master` and determine if anything should block the RC.
* In Jenkins, review the scheduled tests for `master` and determine if anything should block the RC.
* https://test.civicrm.org/job/CiviCRM-Core-Matrix/
* https://test.civicrm.org/job/CiviCRM-Ext-Matrix/
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment