Skip to content
  • Hi, your recipe has fired an error in my side, but this minor change do the work:

    composer require --update-with-dependencies composer/installers:"^1.0" civicrm/civicrm-core:dev-master civicrm/civicrm-packages:dev-master civicrm/civicrm-drupal-8:dev-master civicrm/civicrm-asset-plugin:~1.1

    The only change is: "civicrm/civicrm-core:dev-master"

    So it seems "Note for the civicrm-core version it doesn't seem to like dev-master it wants an actual version." is not true at the moment.

    By the way, is the unique step to install the code in my side. I mean, I didn't need change composer.json because, in fact, 5.60-alpha1 or dev-master has already added the ~6.60 dependencies

    Edited by calbasi
  • Hi, Yes, thanks, it says at the top this is now obsolete and no longer needed. I'll update to make it clearer.

0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment