• PHP7.4 compatibility.