Compatibility with CiviCRM 5.24+