Commit a5ffc034 authored by bgm's avatar bgm Committed by Aegir user
Browse files

Metadata: also fix api.required (used by remoteform)

parent eb938173
......@@ -169,6 +169,7 @@ class CRM_Activityprofile_APIWrappers_Profile {
if (!empty($field['is_required'])) {
$val['is_required'] = $field['is_required'];
$val['api.required'] = $field['is_required'];
}
}
catch (Exception $e) {
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment