What is the minimum CiviCRM version that this guide should support?
Created by: seancolsen
Some of the installation and upgrade docs in the wiki go waay back to super old versions. How far back should we go with this guide? This is particularly relevant for upgrades where a user might still be on an old version and require instructions specific to that version for how to upgrade off of it.
For example, the page on upgrading Drupal 7 sites for CiviCRM 4.7 says:
Upgrading from a version prior to 2.2? First upgrade to 2.2 using these instructions.
So a specific question here is: do we want to migrate this page on upgrading Drupal sites to 2.2? ... I say no.
The stats only go back to 4.2.
I propose that the scope of this guide be limited to 4.0 and later. Curious to hear feedback from others on this proposal.