Commit 867a0040 authored by mickadoo's avatar mickadoo

update php version in composer.json, change license to MIT, update project...

update php version in composer.json, change license to MIT, update project name, add dependency on phpunit 5.7 in dev
parent bfb2ad55
{
"name": "michael/civicrm.docs",
"license": "proprietary",
"name": "civicrm/civicrm-docs",
"license": "MIT",
"type": "project",
"autoload": {
"psr-4": {
......@@ -17,7 +17,7 @@
}
},
"require": {
"php": ">=5.5.9",
"php": "^5.6",
"symfony/symfony": "3.0.*",
"doctrine/orm": "^2.5",
"doctrine/doctrine-bundle": "^1.6",
......@@ -30,7 +30,8 @@
},
"require-dev": {
"sensio/generator-bundle": "^3.0",
"symfony/phpunit-bridge": "^3.0"
"symfony/phpunit-bridge": "^3.0",
"phpunit/phpunit": "^5.7"
},
"scripts": {
"post-install-cmd": [
......@@ -50,11 +51,6 @@
"Sensio\\Bundle\\DistributionBundle\\Composer\\ScriptHandler::prepareDeploymentTarget"
]
},
"config": {
"platform": {
"php": "5.5.9"
}
},
"extra": {
"symfony-app-dir": "app",
"symfony-bin-dir": "bin",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment