Commit 7d9932ae authored by bgm's avatar bgm

Add 4.0 to svn exceptions (it's not used anymore for recent builds, but I am...

Add 4.0 to svn exceptions (it's not used anymore for recent builds, but I am testing diffs with older versions).
parent c576305e
......@@ -62,7 +62,7 @@ for rel in $releases; do
# starting 4.3, civicrm is using git
# assuming that before that, we are fetching from SVN
# when we drop support for 4.2, we can cleanup this code.
if [ "$rel" = "v4.2" -o "$rel" = "v4.1" ]; then
if [ "$rel" = "v4.2" -o "$rel" = "v4.1" -o "$rel" = "v4.0" ]; then
svn export --ignore-externals --force "$SVNROOT/$rel" "$temp/$rel"
else
cd $root/civicrm-core
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment