Commit 237ad52c authored by bgm's avatar bgm Committed by L10n scripts on biryani

po: update po/es_CL/extension.po (pulled from Transifex.net by CiviCRM l10n maintainer)

parent b508b9f5
# Copyright CiviCRM LLC (c) 2004-2012
# Copyright CiviCRM LLC (c) 2004-2015
# This file is distributed under the same license as the CiviCRM package.
# If you contribute heavily to a translation and deem your work copyrightable,
# make sure you license it to CiviCRM LLC under Academic Free License 3.0.
......@@ -6,9 +6,9 @@
msgid ""
msgstr ""
"Project-Id-Version: CiviCRM\n"
"POT-Creation-Date: 2013-10-08 08:15-0400\n"
"PO-Revision-Date: 2013-10-17 22:04+0000\n"
"Last-Translator: Michał Mach <michau@gmail.com>\n"
"POT-Creation-Date: 2015-03-13 17:28-0400\n"
"PO-Revision-Date: 2015-03-13 21:43+0000\n"
"Last-Translator: Mathieu Lutfy <mathieu@bidon.ca>\n"
"Language-Team: Spanish (Chile) (http://www.transifex.com/projects/p/civicrm/language/es_CL/)\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
......@@ -20,12 +20,23 @@ msgstr ""
msgid "Directory Unwritable"
msgstr ""
#: CRM/Extension/Container/Basic.php CRM/Extension/Container/Default.php
msgid "Invalid Base Directory"
#: CRM/Extension/Browser.php
msgid ""
"Your extensions cache directory (%1) is not web server writable. Please go "
"to the <a href=\"%2\">path setting page</a> and correct it.<br/>"
msgstr ""
#: CRM/Extension/Container/Basic.php CRM/Extension/Container/Default.php
msgid "Invalid Base URL"
#: CRM/Extension/Browser.php
msgid ""
"Not checking remote URL for extensions since ext_repo_url is set to false."
msgstr ""
#: CRM/Extension/Browser.php
msgid ""
"The CiviCRM public extensions directory at %1 could not be contacted - "
"please check your webserver can make external HTTP requests or contact "
"CiviCRM team on <a href=\"http://forum.civicrm.org/\">CiviCRM forum</a>.<br "
"/>"
msgstr ""
#: CRM/Extension/Browser.php
......@@ -33,29 +44,87 @@ msgid "Connection Error"
msgstr ""
#: CRM/Extension/Browser.php
msgid "Failed Fetching List"
msgid ""
"There are currently no extensions on the CiviCRM public extension directory "
"which are compatible with version %2 (<a href=\"%1\">requested extensions "
"from here</a>). If you want to install an extension which is not marked as "
"compatible, you may be able to <a href=\"%3\">download and install "
"extensions manually</a> (depending on access to your web server).<br />"
msgstr ""
#: CRM/Extension/Browser.php
msgid "No Extensions Available for this Version"
msgstr ""
#: CRM/Extension/Container/Basic.php CRM/Extension/Container/Default.php
msgid "Invalid Base Directory"
msgstr ""
#: CRM/Extension/Container/Basic.php
msgid "An extension container has been defined with a blank directory."
msgstr ""
#: CRM/Extension/Container/Basic.php CRM/Extension/Container/Default.php
msgid "Invalid Base URL"
msgstr ""
#: CRM/Extension/Container/Basic.php
msgid "An extension container has been defined with a blank URL."
msgstr ""
#: CRM/Extension/Container/Basic.php
msgid ""
"Failed to determine URL for extension (%1). Please update <a "
"href=\"%2\">Resource URLs</a>."
msgstr ""
#: CRM/Extension/Container/Default.php
msgid ""
"The extensions directory is not properly set. Please go to the <a "
"href=\"%1\">path setting page</a> and correct it.<br/>"
msgstr ""
#: CRM/Extension/Container/Default.php
msgid ""
"The extensions URL is not properly set. Please go to the <a href=\"%1\">URL "
"setting page</a> and correct it.<br/>"
msgstr ""
#: CRM/Extension/Downloader.php
msgid "ZIP Support Required"
msgstr ""
#: CRM/Extension/Downloader.php
msgid ""
"You will not be able to install extensions at this time because your "
"installation of PHP does not support ZIP archives. Please ask your system "
"administrator to install the standard PHP-ZIP extension."
msgstr ""
#: CRM/Extension/Downloader.php
msgid "Unable to extract the extension: bad directory structure"
msgstr ""
#: CRM/Extension/Downloader.php
msgid "Unable to extract the extension: %1 cannot be cleared"
msgstr ""
#: CRM/Extension/Downloader.php
msgid "Installation Error"
msgstr ""
#: CRM/Extension/Downloader.php
msgid "Unable to extract the extension to %1."
msgstr ""
#: CRM/Extension/Downloader.php
msgid "Unable to extract the extension."
msgstr ""
#: CRM/Extension/Downloader.php
msgid "Failed reading data from %1 during installation"
msgstr ""
#: CRM/Extension/Manager/Payment.php
msgid "Failed to load file (%3) for payment processor (%1) while running \"%2\""
msgstr ""
......@@ -70,15 +139,15 @@ msgstr ""
msgid "Unrecognized payment hook (%1) in %2::%3"
msgstr ""
#: CRM/Extension/Browser.php
#: CRM/Extension/Manager.php
msgid ""
"There are currently no extensions on the CiviCRM public extension directory "
"which are compatible with version %2 (<a href=\"%1\">requested extensions "
"from here</a>). If you want to install an extension which is not marked as "
"compatible, you may be able to <a href=\"%3\">download and install "
"extensions manually</a> (depending on access to your web server).<br />"
"A copy of the extension (%1) is in a system folder (%2). The system copy "
"will be preserved, but the new copy will be used."
msgstr ""
#: CRM/Extension/Browser.php
msgid "No Extensions Available for this Version"
#: CRM/Extension/Downloader.php
msgid ""
"WARNING: The downloader may be unable to download files which require HTTP "
"redirection. This may be a configuration issue with PHP's open_basedir or "
"safe_mode."
msgstr ""
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment