Commit ed82d450 authored by totten's avatar totten

d3.min.js - Move to bower.json

The version 3.4.11 is selected to match the existing code -- I don't know
that it's better or worse than any other version.
parent 9c0da007
......@@ -69,7 +69,7 @@ class CRM_Mailing_Info extends CRM_Core_Component_Info {
);
$result['crmD3'] = array(
'ext' => 'civicrm',
'js' => array('js/angular-crmD3.js', 'js/d3.min.js'),
'js' => array('js/angular-crmD3.js', 'bower_components/d3/d3.min.js'),
);
$config = CRM_Core_Config::singleton();
......
......@@ -13,7 +13,8 @@
"angular-ui-sortable": "0.12.x",
"angular-ui-utils": "0.1.x",
"angular-unsavedChanges": "~0.1.1",
"qunit": "1.10.0"
"qunit": "1.10.0",
"d3": "3.4.11"
},
"resolutions": {
"angular": "~1.3.8"
......
This source diff could not be displayed because it is too large. You can view the blob instead.
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment