Commit d892b317 authored by totten's avatar totten

composer.json - Use symfony/filesystem circa 2.5

The rest of the Symfony components are targetting ~2.5, but some reason
we're autoselecting `symfony/filesystem` ~2.7.  That produces errors on
`test-debian6-1`.
parent 690fa543
...@@ -4,8 +4,8 @@ ...@@ -4,8 +4,8 @@
"Read more about it at https://getcomposer.org/doc/01-basic-usage.md#composer-lock-the-lock-file", "Read more about it at https://getcomposer.org/doc/01-basic-usage.md#composer-lock-the-lock-file",
"This file is @generated automatically" "This file is @generated automatically"
], ],
"hash": "17a96ee2a893c966c2affd0eec056402", "hash": "1ca80bcd5b78e24dbc9578ae774ac763",
"content-hash": "4ada5fd23e9e7d0dc464c7cc7857d65f", "content-hash": "ae05dc8ff99d56f083c2d09c7e54c4a2",
"packages": [ "packages": [
{ {
"name": "civicrm/civicrm-cxn-rpc", "name": "civicrm/civicrm-cxn-rpc",
...@@ -422,32 +422,30 @@ ...@@ -422,32 +422,30 @@
}, },
{ {
"name": "symfony/filesystem", "name": "symfony/filesystem",
"version": "v2.7.2", "version": "v2.5.12",
"target-dir": "Symfony/Component/Filesystem",
"source": { "source": {
"type": "git", "type": "git",
"url": "https://github.com/symfony/Filesystem.git", "url": "https://github.com/symfony/Filesystem.git",
"reference": "2d7b2ddaf3f548f4292df49a99d19c853d43f0b8" "reference": "d3c24d7d6e9c342008d8421b2fade460311647ea"
}, },
"dist": { "dist": {
"type": "zip", "type": "zip",
"url": "https://api.github.com/repos/symfony/Filesystem/zipball/2d7b2ddaf3f548f4292df49a99d19c853d43f0b8", "url": "https://api.github.com/repos/symfony/Filesystem/zipball/d3c24d7d6e9c342008d8421b2fade460311647ea",
"reference": "2d7b2ddaf3f548f4292df49a99d19c853d43f0b8", "reference": "d3c24d7d6e9c342008d8421b2fade460311647ea",
"shasum": "" "shasum": ""
}, },
"require": { "require": {
"php": ">=5.3.9" "php": ">=5.3.3"
},
"require-dev": {
"symfony/phpunit-bridge": "~2.7"
}, },
"type": "library", "type": "library",
"extra": { "extra": {
"branch-alias": { "branch-alias": {
"dev-master": "2.7-dev" "dev-master": "2.5-dev"
} }
}, },
"autoload": { "autoload": {
"psr-4": { "psr-0": {
"Symfony\\Component\\Filesystem\\": "" "Symfony\\Component\\Filesystem\\": ""
} }
}, },
...@@ -457,17 +455,17 @@ ...@@ -457,17 +455,17 @@
], ],
"authors": [ "authors": [
{ {
"name": "Fabien Potencier", "name": "Symfony Community",
"email": "fabien@symfony.com" "homepage": "http://symfony.com/contributors"
}, },
{ {
"name": "Symfony Community", "name": "Fabien Potencier",
"homepage": "https://symfony.com/contributors" "email": "fabien@symfony.com"
} }
], ],
"description": "Symfony Filesystem Component", "description": "Symfony Filesystem Component",
"homepage": "https://symfony.com", "homepage": "http://symfony.com",
"time": "2015-07-09 16:07:40" "time": "2015-01-03 21:04:44"
}, },
{ {
"name": "symfony/finder", "name": "symfony/finder",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment