Commit a0735444 authored by dsnopek's avatar dsnopek

Try Symfony 3.x for Drupal 8.4.x

parent 7991d8ed
......@@ -36,13 +36,13 @@
"require": {
"dompdf/dompdf" : "0.8.*",
"electrolinux/phpquery": "^0.9.6",
"symfony/config": "^2.5.0",
"symfony/dependency-injection": "^2.5.0",
"symfony/event-dispatcher": "^2.5.0",
"symfony/filesystem": "^2.5.0",
"symfony/process": "^2.5.0",
"symfony/config": "~2.5 || ~3.0",
"symfony/dependency-injection": "~2.5 || ~3.0",
"symfony/event-dispatcher": "~2.5 || ~3.0",
"symfony/filesystem": "~2.5 || ~3.0",
"symfony/process": "~2.5 || ~3.0",
"psr/log": "~1.0.0",
"symfony/finder": "^2.5.0",
"symfony/finder": "~2.5 || ~3.0",
"tecnickcom/tcpdf" : "6.2.*",
"totten/ca-config": "~17.05",
"zetacomponents/base": "1.7.*",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment