Unverified Commit 0b46460b authored by totten's avatar totten Committed by GitHub

Merge pull request #14437 from agh1/no-php-56

Minimum supported PHP version is 7.0
parents dae1413d 96298d46
......@@ -49,6 +49,9 @@ class CRM_Upgrade_Form extends CRM_Core_Form {
/**
* Minimum php version required to run (equal to or lower than the minimum install version)
*
* Even though 5.6 is no longer supported, this value is left here for a while
* so as not to block stragglers from upgrading.
*/
const MINIMUM_PHP_VERSION = '5.6';
......
......@@ -53,7 +53,7 @@ class CRM_Upgrade_Incremental_General {
*
* @see install/index.php
*/
const MIN_INSTALL_PHP_VER = '5.6';
const MIN_INSTALL_PHP_VER = '7.0';
/**
* Compute any messages which should be displayed before upgrade.
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment