Commit b17b330a authored by eileen's avatar eileen
Browse files

Increment suggested version to reflect info.xml

Arguably afform still works on older versions but breaking changes have happened & if people
use it on older you want a buyer-beware type feeling
parent 1e76a585
......@@ -22,7 +22,7 @@ if you already have a basic understanding of CiviCRM API and AngularJS. It is l
## Requirements
* PHP v7.0+
* CiviCRM v5.7+
* CiviCRM v5.22+
<!--
## Installation (Web UI)
......
......@@ -73,4 +73,4 @@ cv open 'civicrm/contact?cid=100'
What does this buy us? It means that a downstream admin (using APIs/GUIs) can fork `ang/myContactName.aff.html` --
but all the other components can cleanly track the canonical release. This significantly reduces the costs and risks
of manging upgrades and changes.
of managing upgrades and changes.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment