Commit 963fbe9a authored by mattwire's avatar mattwire

Release 5.2

parent 5ea77f38
......@@ -17,7 +17,7 @@
* Drop use of civicrm_stripe_plans table and just query Stripe each time. This prevents errors when they get out of sync
### Upgrading
**You should upgrade directly from 5.0.**
**Please upgrade to 5.0 if you are on ANY older version. Then upgrade directly to 5.2. You do not need to install 5.1 first.**
Make sure you run the extension upgrades immediately after updating the code. There are two MAJOR upgrade steps:
1. Migrate civicrm_stripe_customers table to match on contact_id instead of email address. This can be re-run if necessary using StripeCustomer.updatecontactids API.
......
......@@ -12,9 +12,9 @@
<author>Matthew Wire (MJW Consulting)</author>
<email>mjw@mjwconsult.co.uk</email>
</maintainer>
<releaseDate>2018-12-13</releaseDate>
<version>5.2beta2</version>
<develStage>beta</develStage>
<releaseDate>2018-12-14</releaseDate>
<version>5.2</version>
<develStage>stable</develStage>
<compatibility>
<ver>5.3</ver>
</compatibility>
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment